API - difficulties
Incident Report for Freedar | ScoobyMedia
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 06:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2024 - 06:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 17:46 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 17:45 UTC
Investigating
We are currently experiencing API difficulties, which are affecting orders and functions within our manager control panels. We are locking our client area as we investigate further.
Posted Feb 11, 2024 - 17:31 UTC
This incident affected: Tunnel - API.