Increased API Error Rate and Delays in DNS Propagation
Incident Report for Freedar | ScoobyMedia
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 03:19 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 03:19 UTC
Investigating
ScoobyMedia is aware of and investigating an issue related to an increased rate of API errors and delays in DNS propagation that could potentially impact multiple customers. Further detail will be provided as more information becomes available. There is no impact on traffic at the edge.
Posted Jan 24, 2024 - 09:07 UTC
This incident affected: Tunnel - API.